Parse error: syntax error, unexpected ‘&&’ (T_BOOLEAN_AND), expecting ‘)’

It seems you have old PHP version in you web hosting server. So please upgrade PHP version at least 5.6.40 or to the latest version.